000023197 - Which PAM agent version supports RH4 - 32 bits?

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 22, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000023197
Applies ToRed Hat 4 - 32 bits
PAM agent 5.3.4
RH 4 - 32 bit
IssueWhich PAM agent version support RH4 - 32 bits?
Cause

The documentation coming with PAM agent 5.3.4 does not mention the fact that we support RedHat Linux 4 running on i386 in 32 bits mode.

We do indeed support PAM agent 5.3.4 on RH4 - i386 - 32 bits. See the agent's download page for an up to date list of supported platforms. (http://www.rsasecurity.com/node.asp?id=1177)
Note: The 6.0 PAM agent does not support a 32-bit version of Red Hat 4.0, only the 64-bit version.

 

Legacy Article IDa32709

Attachments

    Outcomes