000015368 - AxM 6.0 & 6.0.4: Admingui  Default Administrative Group is now appearing as 'Qualified Name' after upgrading from 5.5.3

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000015368
Applies ToAccess Manager 6.0.4
Oracle Datastore
All OS
IssueAxM 6.0 & 6.0.4: Default Administrative Group is now appearing as "Qualified Name" after upgrading from 5.5.3
After migrating from 5.5.3 to 6.0.4, admingui now displaying the Default Administrative Group as "Qualified Name"
CauseThe original AxM 6.0 Oracle script (install.sql) that must be run to upgrade the datastore schema for use with AxM contains an ordering bug.  While this was corrected in the AxM 6.0.2 service pack, it was not included in the subsequent 6.0.4 service pack.  If you have upgraded directly from 6.0 to 6.0.4, you will need the updated upgrade script that was provided in 6.0.2.
ResolutionThe correct schema upgrade script for Oracle has been released as a hotfix to 6.0.4.  Please contact RSA customer support and request hotfix 6.0.4.45.
Legacy Article IDa50064

Attachments

    Outcomes