000012617 - AxM 6.04 - admingui: when selectively searching for applications under resources by typing in a couple of letters and hitting the return key  admingui does not return the correct search results.

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000012617
Applies ToAccess Manager 6.0.X and Cleartrust 5.5.X admingui
All OS
IssueAxM 6.04 - admingui: when selectively searching for applications under resources by typing in a couple of letters and hitting the return key, admingui does not return the correct search results.
 In admingui when using Internet Explorer, if you selectively search for applications under resources by typing in a couple of letters and hitting the return key, admingui does not return the correct search results. 

1) Login to admingui

2) select "Define Resources" -> "Applications" -> "Manage Existing"

3) In the "Name" Field, keep "starts with" then type in the first couple of

letters of an existing application and hit RETURN (dont click on the go key)

4) In IE, no search results are returned (although the customer states it

returns all resources, which is different behavior from what I see).

Perform the exact same test in Firefox, and it works fine.


The same behavior is observed in 5.5.3 thru the latest version of 6.04, and is only observed on Internet Exploror. Firefox works fine.
ResolutionThis behavior is a minor compatibility flaw with Internet Explorer only.  It has been corrected in admingui.war, which is available in AxM hotfix 6.0.4.40 (or higher).  Contact RSA customer support to obtain a copy of the the hotfix. This behavior will not be corrected in admingui 5.5.3 as 5.5.3 has entered mature support.  If using CT 5.5.3, the workaround of using Firefox may be utilized, or use the "go" key instead of hittting return.
Legacy Article IDa47770

Attachments

    Outcomes