000011872 - Error retrieving WSDL from a newly deployed 6.0.2.1 SP2 instance

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000011872
Applies ToAAOP 6.0.2.1 SP2
WebSphere 7.0.0.11
IssueThe following error appears in the SystemOut.log of the WebSphere server:
WarBasedAxisC E org.apache.axis2.deployment.WarBasedAxisConfigurator <init> org/apache/commons/fileupload/FileItemFactory
CauseThe class loader for WebSphere loads an included Apache Commons instance that isn't compatible with AA 6.0.2.1 SP2.
ResolutionSet the Class Loader order for the RSA Adaptive Authentication Web Service under Manage Modules to use the local class loader first and the parent last.
Legacy Article IDa51894

Attachments

    Outcomes