000011757 - Which RKM Client version will work with RKM Server?

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 22, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000011757
Applies ToRSA Key Manager Client
RSA Key Manager Server
IssueWhich RKM Client version will work with RKM Server?
Which RKM Client version will work with RKM Server?
ResolutionAll RKM Client versions are compatible with RKM Server of a higher or equal version.

So that:
  - all RKM 1.5 clients will work with RKM Server 1.5, 2.0.x, 2.1.x, 2.2.x, 2.5.x
  - all RKM 2.1.x clients will work with RKM Server 2.1.x, 2.2.x, 2.5.x
  - all RKM 2.2.x clients will work with RKM Server 2.2.x and 2.5.x

  - all RKM 2.5.x clients will work with RKM Server 2.5.x
Legacy Article IDa44346

Attachments

    Outcomes