000012290 - Error 10017 after upgrading a RKM or DPM client

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000012290
IssueError 10017
CauseThis can occur if there is a version mismatch between the libraries specified in your config file and the libraries used when compiling your binary.
ResolutionMake sure your config file points to the correct version of the libraries for your binary.
Recompile your binary with the correct version of the libraries.
WorkaroundYou have recently performed an upgrade of the RKM/DPM client software.
Legacy Article IDa63750

Attachments

    Outcomes