000014892 - Are Keon Web PassPort and VCADMIN DLLs compatible with Windows 2003 SP2/R2?

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000014892
Applies ToKeon Web PassPort 1.1.2
Microsoft Windows Server 2000
IssueAre Keon Web PassPort and VCADMIN DLLs compatible with Windows 2003 SP2/R2?
ResolutionKeon Web Passport 1.1.2 (KWP) and its VCADMIN utility is qualified and supported on Microsoft Windows Server 2000.  Microsoft Windows 2003 uses IIS 6.0, and Keon Web PassPort 1.1.2 is not compatible with IIS 6.0.  The VCADMIN DLL is compatible, however it will not work on Windows 2003 as it will fail to decrypt the passphrases in configuration files (to decrypt, it needs to be run from the KWP machine).
Legacy Article IDa48829

Attachments

    Outcomes