000018050 - After license upgrade ACE/Server start fails with unable to decrypt system block

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000018050
Applies ToRSA ACE/Server
UNIX (AIX, HP-UX, Solaris)
Microsoft Windows NT 4.0
Using new license on current database without performing license upgrade procedure.
Issue_aceserver process dies right after aceserver start command.
Error:"ACESERVER: (14001) AUTHENTICATION : ACE/Server cannot decrypt system security block Error 1." in syslog.
CauseThe correct procedure for the license upgrade had not been followed. (See also: NT upgrade, UNIX upgrade)
The original license file had been replaced with the new one in the ACE/DATA directory, which has an incorrect license encryption key for the current database. Incorrect license encryption key for current database.
ResolutionRestore the original license.rec from a backup or from the slave ACE/Server and restart the upgrade process.

Upgrade License:
1. Run sdinfo to determine license level. If less than 3.1.x go to step 2, otherwise check the link below..
2. Perform license upgrade as per ACE/Server Installation Manuals for UNIX and NT.
WorkaroundLicense upgrade
Legacy Article ID4.0.587833.2351044

Attachments

    Outcomes