000012583 - AM 7.1 Installation Error: 2002 - Install fails at 54% - Solaris Zones

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000012583
Applies ToSolaris 10
Solaris 10 Zone
Authentication Manager 7.1
IssueAM 7.1 Installlation fails at 54%
Installation Error: 2002 - System Error while installing RSA Authentication Manager database patch. Please report this error to your system administrator. Error code: 2002 - solaris/patch_solaris64.sh 
CauseInstalling AM 7.1 into Solaris 10 zone
ResolutionAuthentication Manager cannot be installed in a Solaris 10 Zone.  At this time Zones are not supported for Authentication Manager 7.1
See the SecureCareOnline note: "RSA, The Security Division of EMC, clarifies support for RSA? Authentication Manager 7.1 on VMWare?, RSA SecurID? Appliance and system requirements" here
NotesFor details on "Viewing Installation Logs"  see the auth_manager_installation_guide.pdf page 152 which may be downloaded from SecurCareOnline here 
Legacy Article IDa41059

Attachments

    Outcomes