000018232 - After upgrading RSA ACE/Server  TACACS+ does not work and users cannot authenticate

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000018232
Applies ToRSA ACE/Server 4.1 (no longer supported as of 2-1-2004)
RSA ACE/Server 4.x (no longer supported as of 2-1-2004)
RSA ACE/Server 3.3.x (no longer supported as of 3-30-2002)
UNIX (AIX, HP-UX, Solaris)
TACACS+
IssueAfter upgrading RSA ACE/Serve, TACACS+ does not work and users cannot authenticate
After upgrading the RSA ACE/Server users are not able to authenticate.
CauseAfter an upgrade of the  RSA ACE/Server.  
In the process of performing an  upgrade of the RSA ACE/Server, it does not preserve the sdtacplus.cfg file.
This file contains information that could have been modified and could affect your third party devices that use TACACS+.  
ResolutionGo to the ace_tmp directory.  This is the backup directory created during the upgrade.  
Change your default directory to "/ace_tmp/ace/data" directory and copy the sdtacplus.cfg file to the RSA ACE/Server /ace/data directory.
Legacy Article ID6.0.2682286.2858041

Attachments

    Outcomes