000015948 - AM 7.1-sp4 install on replica or primary-Error patching Restart_radius

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000015948
Applies ToThe problem is because for some reason, radius cannot be started on the replica after sp4 installs.
While Installing Sp4 patch, at 91% got the restart_radius Error message window. clicked OK button.
After 10 mins, we got the Summary information in Installer Window that "The RSA Authentication Manager 7.1 SP4 has not been installed due to installer error.Please refer the Logs" and clicked "Finished" button.
Opened the Security console of Replica. software version is updated to SP4 in the Home page. Replication is also working fine. This error does not affect the SP4 installation on replica.
RSA Authentication Manager 7.1.SP2
IssueInstalling SP4 on 7.1 windows
Error patching Restart_radius
Resolution

Go to the primary or replica windows services, and verify you can start radius manually.

OR, verify you can start or configure radius on the operations console or the Primary.

and also check the logs below, to see if everything else was ok, and that only radius starting was the issue.

Check the patch_actions.out file on the replica C:\Program Files\RSA Security\RSA Authentication Manager\install\logs\patch and verify the last few items:

below is an example of a machine that had the issue.

<snip>

The RSA RADIUS Server Operations Console service is starting.........................

The RSA RADIUS Server Operations Console service was started successfully.

********************** End *********************

Command: C:\PROGRA~1\RSASEC~1\RSAAUT~1\upgrades\servdep.cmd

Return code: 0

********************* Start ********************

[SC] ChangeServiceConfig SUCCESS

********************** End *********************

Command: C:\WINDOWS\system32\net.exe

Return code: 2

********************* Start ********************

The RSA RADIUS Server 7.1 service is starting....................................................

********************** End *********************

 #############################################################################

below, is what a machine shows when it does not have the problem

<snip>

The RSA RADIUS Server Operations Console service is starting........................

The RSA RADIUS Server Operations Console service was started successfully.

********************** End *********************

Command: C:\WINDOWS\system32\net.exe

Return code: 0

********************* Start ********************

The RSA RADIUS Server 7.1 service is starting....

The RSA RADIUS Server 7.1 service was started successfully.

********************** End *********************

NotesThe root cause is unknown at this time.
Check the software version from the primary and verify sp4 did in fact install on both machines.
Legacy Article IDa53137

Attachments

    Outcomes