000011691 - SecurID 7.0 agent for PAM on Solaris 10 does not read settings in /etc/project beyond the default project

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000011691
Applies ToSecurID 7.0 PAM agent for Solaris 10
In this instance, /etc/project has been modified for shared memory segments to support an oracle project in the default zone, but this issue will occur regardless of what project or zone has been altered or added to /etc/project.
IssueSecurID 7.0 agent for PAM on Solaris 10 does not read settings in /etc/project beyond the default project
CauseAAPAM-389
ResolutionIn /etc/pam.conf, you must stack pam_unix_cred.so.1 with the RSA module in order to recognize /etc/project settings. Add both pam_securid.so and pam_unix_cred.so.1 to pam.conf, example:

auth required pam_securid.so
auth required pam_unix_cred.so.1
Legacy Article IDa59221

Attachments

    Outcomes