000025096 - Adaptive Authentication 5.7.1 not compatible with Websphere 6.0.0.1 or below

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000025096
CauseDue to a bug in how it includes JSPs
ResolutionIf a customer wishes to deploy on this version of WebSphere, they must upgrade it at a mininum with Refresh Pack 2 which raises the version to 6.0.2.0.

The particular issue is discussed here http://www-1.ibm.com/support/docview.wss?rs=180&uid=swg1PQ99154.

Refresh pack 2 is available from http://www-1.ibm.com/support/docview.wss?rs=180&uid=swg27004980#ver60.

Versions of WebSphere later than 6.0.2.0 (in particular 6.1) are not affected by this bug. Where possible upgrading to 6.1 is advised. Note that version 5 of WebSphere is not affected by this bug.

Legacy Article IDa32041

Attachments

    Outcomes