000011640 - OWA single sign on (SSO) broken after Exchange 2010 had sp3 applied

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000011640
Applies ToExchange 2010 has sp3 applied which breaks SSO
RSA Web Agent 7.1
Reviewed RSA Authentication Agent 7.1 for Web for IIS 7.0 and 7.5 Installation and Configuration Guide for proper configuration and it has been applied
IssueSSO should prevent being prompted for an Active Directory (AD) password
ResolutionOn the Microsoft Exchange Server, open the Internet Information Services (IIS)
Manager. Click Start > Settings > Control Panel > RSA Web Agent.
_ In the Connections pane of the IIS Manager, double-click server_name, and click
Sites > Default Web Site > owa
where server_name is the name of the Microsoft Exchange Server.
In the owa Home pane, double-click RSA SecurID.
_ In the RSA SecurID pane, deselect Target This Resource for Single Sign-On.
Then Apply and do an IISReset
This will place the web agent in position to change it back

Then
On the Microsoft Exchange Server, open the Internet Information Services (IIS)
Manager. Click Start > Settings > Control Panel > RSA Web Agent.
7. In the Connections pane of the IIS Manager, double-click server_name, and click
Sites > Default Web Site > owa
where server_name is the name of the Microsoft Exchange Server.
In the owa Home pane, double-click RSA SecurID.
9. In the RSA SecurID pane, select Target This Resource for Single Sign-On.
Then Apply and do an IISReset
NotesRestarted RSA pipe service and IIS using IISreset and SSO still broken
Legacy Article IDa62544

Attachments

    Outcomes