000011585 - JRE installed on system is outdated. A JRE prior to jre 1.5.0_15 will produce the above error.

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000011585
Applies ToAuthentication Manager 7.1 SP4
restore-am.cmd fails
restore-am-1.1.zip
Exception in thread "main" java.lang.UnsupportedClassVersionError: com/rsa/authmgr/admin/tools/RestoreAm (Unsupported major.minor version 49.0)
at java.lang.ClassLoader.defineClass0(Native Method)
at java.lang.ClassLoader.defineClass(Unknown Source)
at java.security.SecureClassLoader.defineClass(Unknown Source)
at java.net.URLClassLoader.defineClass(Unknown Source)
at java.net.URLClassLoader.access$100(Unknown Source)
at java.net.URLClassLoader$1.run(Unknown Source)
at java.security.AccessController.doPrivileged(Native Method)
at java.net.URLClassLoader.findClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at java.lang.ClassLoader.loadClassInternal(Unknown Source)
CauseJRE installed on system is outdated.  A JRE prior to jre 1.5.0_15 will produce the above error.
ResolutionUpdate the JRE to 1.5.0_15 or above.
Legacy Article IDa55788

Attachments

    Outcomes