000018600 - ACE/Server database is not up-to-date.

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000018600
Applies ToAfter performing a rolling upgrade, the ACE/Server has an old version of the database.
RSA ACE/Server
UNIX (AIX, HP-UX, Solaris)
IssueACE/Server database is not up-to-date.
CauseThe ACE/Server "path"/ace/data directory contained an sdserv.dmp file when the upgrade was done. If this file is present, the install will use this when migrating the database.
ResolutionVerify that no sdserv.dmp files are in the "path"/ace/data directory when running the install. It is also a good idea to create a current dump file before doing the upgrade and save the dump file in a separate partition.
Legacy Article IDa2016

Attachments

    Outcomes