000016274 - 'Critical Error' with software Token for Windows

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000016274
Applies ToRSA Software Token 4.0
RSA Software Token 4.1
Juniper SSL VPN
Issue"Critical Error" with software Token for Windows
When launching Software Token the error occurs "critical error".  
Resolution

When using software tokens for VPN Authentication using Juniper SSL VPN the Internet Explorer Plug in is required in order to integrate with app with Juniper SSL VPN. 

By default when installing Software Token 4.0 the plug in is NOT selected.  You will need to perform a custom install and check box for IE Plugin.

With 4.1 Software Token Firefox plug in will be introduced.  The same installation process will be required as IE, custom install.

Legacy Article IDa48348

Attachments

    Outcomes