000018739 - Which versions of the Chrysalis Luna Firmware are supported?

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 22, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000018739
Applies ToSentry CA 3.5 and earlier
Keon Certificate Authority
TechNote 0105
IssueWhich versions of the Chrysalis Luna Firmware are supported?
ResolutionSentry CA versions 3R2 to 3.5pl12 work with Chrysalis Firmware v1.16 and all earlier versions of the Luna firmware.
Sentry CA versions 3.6 and later work with Chrysalis Firmware v3.2.

For more info on Chrysalis and its Luna Token technology, see: http://www.chrysalis-its.com/
Legacy Article IDa3522

Attachments

    Outcomes