000012216 - AM 7.1 installer fails almost immediately on Unix platforms

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000012216
Applies ToUnix
IssueAM 7.1 installer fails with: "Install, com.installshield.rsa.am.event.dialog.swing.
PanelSystemCheck, err, java.lang.Exception: Your system does not meet RSA Authen
tication Manager requirements. "
CauseThe AM 7.1 installatioj script fails with the error message:

(Mar 17, 2009 2:42:20 PM), Install, com.installshield.rsa.am.event.dialog.swing.
PanelSystemCheck, err, java.lang.Exception: Your system does not meet RSA Authen
tication Manager requirements. <BR>For details, see: <BR>    /tmp/rsa_am_2009031
7144144/prereq_check.log <BR>You must meet these requirements to install success
fully. <BR>
ResolutionMake sure that the current working directory from where the AM 7.1 installation script is started is not read-only.

In other words, do not try to run the installer with a command like "./setupLinux.sh".

Run the installer from another folder (like the / folder) by specifying the complete path to the setup script.
Legacy Article IDa45098

Attachments

    Outcomes