000018500 - ACE/Server 5.0 Quick Admin error: 'rsa.ace.ACECommProxy.ACECmdException -- Verify protocol: version 75 not supported by the ACS/ACD.'

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000018500
Applies ToRSA ACE/Server Quick Admin
RSA ACE/Server 5.0 (no longer supported as of 8-15-2004)
IssueError: *** Service problem - reason is: Internal error: rsa.ace.ACECommProxy.ACECmdException -- Verify protocol: version 75 not supported by the ACS/ACD.
Error: "Failed to connect to the ACE/Server with port = 5570.  Verify protocol"
Prompt for username and PASSCODE comes up fine. After selecting submit, you see the following error message on the Web page, and nothing appears in the log files: *** Service problem - reason is: Internal error: rsa.ace.ACECommProxy.ACECmdException -- Verify protocol: version 75 not supported by the ACS/ACD.
CauseThe error message indicates only that the Quick Admin servlet was unable to connect to the Web Admin daemon.  This could be caused by a mismatch in port or ip address.
ResolutionThe \ace\prog\hosts.conf file does not contain the name of the web server through which the user is trying to authenticate.  

Edit this file and input the machine name and IP address as follows:

webserver.mycompany.com, 192.168.1.3
webserver, 192.168.1.3

You must list the fqdn and the short name.  The space after the comma is optional.  The last line must end in a carriage return.

Restart the Web Admin Daemon or Service

UNIX:
Run aceserver stop;sdconnect stop
Check that sdcommd is not running (ps -ef | grep sdcommd)
Run sdconnect start;aceserver start

Windows NT:
Go to Start->Control Panel->Services
Stop the ACE/Server Web Admin Daemon Service
Start the ACE/Server Web Admin Daemon Service
Legacy Article IDa1158

Attachments

    Outcomes