000030315 - Error err_ssl_version_or_cipher_mismatch when browsing to MapR UI on an RSA Security Analytics Warehouse (SAW) appliance

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support on Jan 31, 2018
Version 3Show Document
  • View in full screen mode

Article Content

Article Number000030315
Applies ToRSA Product Set: Security Analytics
RSA Product/Service Type: Security Analytics Warehouse (SAW), Vulnerability Risk Management (VRM), RSA Analytics Warehouse (RAW)
Platform: MapR Control System (MCS), MapR User Interface (UI), MapR Webserver (3.1, 3.1.1, 4.0.0, and 4.0.1)
Platform (Other): Safari Versions 7.0 and higher, Google Chrome Versions 39.0 and higher
IssueWhen browsing the to MapR UI in certain versions of Chrome, the user is blocked with the following error message:
 
This web page is not available
ERR_SSL_VERSION_OR_CIPHER_MISMATCH
CauseRecent versions of Safari and Chrome web browsers have removed support for older certificate cipher algorithms, including those used by some versions of MapR.  Because of this, users of these new browser versions may lose the ability to log into MapR Control System (MCS).
ResolutionTo resolve the issue, follow the steps provided by MapR when a browser is unable to establish a secure connection.



 
WorkaroundYou may receive the following error when running the fixssl script:  

No webserver found on node.  No changes made


If this occurs, issue the following commands:

/opt/mapr/server/manageSSLKeys.sh create -N saw -ug mapr:mapr
/opt/mapr/adminuiapp/webserver restart

Attachments

    Outcomes