000030601 - Getting an error when trying to update rule via RulesPerFI load sheet

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000030601
IssueWhen attempting to write a rule via the via RulesPerFI (Policy Loader) load sheet, the following error is seen at the bottom of the logs:
[ERROR] -- [12:21:07] -- 7603 has been loaded before. can not load new
and checking the policy manager does not show the rule being updated/written.
ResolutionCheck the mode that you were using in the load sheet. You most use update if there is a rule already existing  in the policy manager that was created previously by use of the RulesPerFI (Policy Loader) load sheet.

Attachments

    Outcomes