000012706 - 32-bit RSA Radius from Funk (Juniper) Steel Belted Radius will not run and is not supported on 64-bit Windows or Linux

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000012706
Applies ToRSA Authentication Manager 7.1
RSA Radius 7.1 32-bit
Solaris 10 64-bit
P. 72 Migration Guide says: RADIUS can only be installed on a 32-bit Windows or Linux platform. When you install the 64-bit version of Authentication Manager software on a supported 64-bit operating system, the installer does not present the RADIUS option. If you want to install RADIUS in this situation, make sure you use the Authentication Manager DVD or download kit containing the 32-bit installation program. Install RADIUS on a separate 32-bit machine running the same operating system as Authentication Manager.
Windows Server 2003 64-bit
Cause32-bit RSA Radius from Funk (Juniper) Steel Belted Radius will not run and is not supported on 64-bit Windows or Linux
ResolutionRSA Radius will run and is supported on 64-bit Solaris 10.  p. 108 of the Migration Guide clears up what's on p.72:

The following table lists the platforms that support the RSA RADIUS 6.1 server and the supported platforms for RSA RADIUS 7.1 to which you can migrate each

version 6.1 RADIUS server. In all cases, you must install RADIUS on the same operating system type as Authentication Manager within a given deployment. For

example, do not install Authentication Manager on Windows and RADIUS on Solaris. Note: RSA recommends migrating to new hardware to minimize the amount of time

that the RADIUS server is unavailable during migration. Once you determine the migration path available to you, proceed through the

remainder of this chapter to prepare and perform the RADIUS migration.

RSA RADIUS System Requirements

RSA RADIUS hardware requirements are the same as the Authentication Manager requirements listed in ?Hardware and Operating System Requirements? on page 43.

However, only the operating systems the table in the previous section are supported for RADIUS.

Note: RADIUS can only be installed on a 32-bit Windows or Linux platform. When you install the 64-bit version of Authentication Manager software on a supported

64-bit operating system, the installer does not present the RADIUS option. If you want to install RADIUS in this situation, make sure you use the Authentication Manager

DVD or download kit containing the 32-bit installation program. Install RADIUS on a separate 32-bit machine running the same operating system as Authentication

Manager.

Supported Platforms for                                                                                Supported Platforms for

RSA RADIUS 6.1                                                                                            RSA RADIUS 7.1

Red Hat Enterprise Linux 3.0                                                                                                          Red Hat Enterprise Linux 4.0-1 ES or AS (32-bit)

Solaris 9                                                                                                                                            Solaris 10 (64-bit)

Solaris 10                                                                                                                                          Solaris 10 (64-bit)

Legacy Article IDa40908

Attachments

    Outcomes