000029910 - AM8.1-Migrate users from AM 7.1 SP4 to a new AM 8.1 SP1 server fails

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000029910
Applies ToRSA Product Set: SecurID
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.1.0
Platform: VMware
Platform (Other): null
O/S Version: ESXi 5.0
Product Name: RSA-0010810
Product Description: RSA-0010810
IssueMigrate users from to a new server user from 3.0.4 to 8.1 fails
Cause
This problem is caused by using teh AM 8.1 Migration Utility on an AM 8.1 SP1 installation

The symptoms show the migration stops at the down load of the password dictionary file in the GUI interface.
Error: Migration import data failed (Import failed with a IO error due to : Problem (java.io.FileNotFoundException) at Data Set [file: IMS_CONFIG_VALUE.csv, line: 0]. /opt/rsa/am/server/utils/packages/currentMigDir_1426543939552/CSV/IMS_CONFIG_VALUE.csv (No such file or directory))
ResolutionDownload and use the AM 8.1 SP1 migration Utility

Attachments

    Outcomes