000030415 - Unable to save a local copy of a file in ECAT

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 22, 2017
Version 3Show Document
  • View in full screen mode

Article Content

Article Number000030415
Applies ToRSA Product Set: RSA ECAT

RSA Product/Service Type:  ECAT UI

RSA Version/Condition: 4.0.x, 4.1.x

Platform: Windows

 
IssueIn the ECAT User Interface when trying to "Save Local Copy" of a file from Machines or Modules, a user gets the error "Unable to access the selected Files(s). Specify the location of Files directory in Database -> Configure."
User-added image
CauseA location to save the file to has not been specified.
ResolutionThe Files directory UNC Path setting is not configured.
In the ECAT UI go to Configure -> Connection
Enter the correct value for "Files UNC Path"
Save
For example, the default location is C:\ECAT\Server\Files.  To configure this location, enter it in the "Files UNC Path:" field as shown below.  The "Files" directory in normally under the location where the ECAT Server software is installed but can be changed.
User-added image

Attachments

    Outcomes