000031104 - Agent API Error  "Error sending request: com.rsa.ace.techservice.udpserver.b: Packet exception:Exception writing response packet."

Document created by RSA Customer Support Employee on Jun 14, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 3Show Document
  • View in full screen mode

Article Content

Article Number000031104
Applies ToRSA Product Set:  SecurID
RSA Product/Service Type:  Agent API 8.1.0
RSA Version/Condition:  8.1.0
IssueWhen trying to authenticate using the Agent API 8.1.0  on JVM Jrockit 1.7 the below error is shown in the logs, you can check the attached log file for a more detailed view (from case 00721227).
Error sending request: com.rsa.ace.techservice.udpserver.b: Packet exception:Exception writing response packet.
CauseThis error is shown because the JVM Jrockit 1.7 is not compatible with Agent API version 8.1.0 .
ResolutionThis can be resolved by upgrading the Agent API to version 8.1.3 which includes the crypto.jar library.

Outcomes