000032980 - Provisioning e-mails not being sent by RSA Authentication Manager 8.1

Document created by RSA Customer Support Employee on Jun 15, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000032980
Applies To
RSA Product Set: SecureID 
   RSA Version/Condition: Authentication Manager
   Platform: VM/Appliance
   O/S Version: 8.x
Issue
  • Provisioning e-mails notifications to super Admins and to users are not being received.
  • Tcpdump is showing NO traffic going out of the primary server when approving a provisioning request from Security Console.
  • SMTP Test e-mails from Security Console are sent/received successfully.
Cause
  • AM services are responsible for sending these e-mails.
Resolution
  • Restart RSA AM services by performing the below steps:
    • SSH to primary server
    • Run this command
       
      /opt/rsa/am/server/rsaserv restart all

       
  • E-mails should now be sent successfully.

Attachments

    Outcomes