000019280 - Is RSA ACE/Server affected by Microsoft Advisory MS03-041?

Document created by RSA Customer Support Employee on Jun 15, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000019280
Applies ToRSA ACE/Server
Microsoft Windows 2000
Microsoft Windows Server 2003
MS03-041
CA-2004-27
CAN-2003-0660 at http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CAN-2003-0660
VU#838572
IssueIs RSA ACE/Server affected by Microsoft Advisory MS03-041?
CauseThis relates to a vulnerability in Authenticode that, under certain low memory conditions, could allow an ActiveX control to download and install without presenting the user with an approval dialog
ResolutionRSA ACE/Server does not use any ActiveX or Authenticode technology in its running, and is therefore not affected by this vulnerability. ACE/Server is supported on the associated operating systems both with and without the advised patch from Microsoft.
Legacy Article IDa20343

Attachments

    Outcomes