000023273 - How to re-initilaize communication between Deployment Manager and Authentication Manager

Document created by RSA Customer Support Employee on Jun 15, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000023273
Applies ToRSA Deployment Manager 1.3
Authentication Manager
IssueHow to re-initialize the communication between RSA Deployment Manager and RSA Authentication Manager servers
Can not authenticate on the  Deployment Manager
RSA Deployment Manager can not communicate with the RSA Server
CauseAdministrator login account information to RSA Server has changed
RSA Deployment Manager server's communication interface to RSA Server has changed
Resolution

First make sure that:

 

1. On the RSA ACE/Server; {path}\RSA Security\RSA Authentication Manager\prog\hosts.conf has the IP address and hostname of the WebExpress / Deployment Manager server(s) in the correct format.

 

2. The sdconf.rec file under {path}\RSA Security\RSA Authentication Manager\data\ of the RSA ACE/Server should match the one under {path}\RSA Security\RSA Web Service\Tomcat\webapps\RSASWE\WEB-INF\certs and C:\WINDOWS\system32 of the RSA Deployment Manager.  Overwrite the files on the Deployment Manager server with the copy from the RSA ACE/Server if any doubt exists.

 

Take the following steps to re-initialize the communication:

 

On the RSA ACE/Server:

 

1. Open up the agent host for the WebExpress/Deployment Manager server. Uncheck the ?Node Secret Created? box.

 

2.Start the Log Monitor to see the communication that will occur

 

On the Deployment Manager Server:

 

1. Open regedit, navigate to: HKEY_LOCAL_MACHINE/SOFTWARE/SDTI/ACECLIENT. Delete the Node Secret value.

 

2. In the "config.properties" file; set the username and password in the fields;

ACE_USERID= (user_name)

ACE_PASSCODE= (password)

 you should clear the value at the "security_block_do_not_remove" field:

SECURITY_BLOCK_DO_NOT_REMOVE=

 

3.Reboot the Deployment Manager server (stopping and restarting the RSA Web Service, WWW & IIS services will also work)

4.Log in to Deployment Manager as an Administrator (i.e. the userid and passcode above).

This should re-initialize the communications link between the RSA ACE/Server and Deployment Manager servers.

 

Legacy Article IDa33036

Attachments

    Outcomes