000016968 - Installation of patch 24 fails on RSA Authentication Manager 7.1 sp4

Document created by RSA Customer Support Employee on Jun 16, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000016968
Applies ToRSA Authentication Manager 7.1 SP4
Windows 2008
Windows 2008 R2
IssueInstallation of patch 24 fails on RSA Authentication Manager 7.1 sp4
Error: "OS_version undefined: 6.0"
RSA Authentication Manager 7.1 SP4 is installed on Windows 2008. The installation of AM 7.1 SP4 does not check the OS version. That is why customer is able to install RSA AM 7.1 SP4 Full Kit on Windows 2008. However, AM 7.1 patches will check for the OS version and the OS must be Windows 2008 R2 and not Windows 2008.
ResolutionInstall RSA Authentication Manager 7.1 SP4 Full Kit on Windows 2008 R2. Then you will be able to install the patch 24. RSA Authentication Manager 7.1 SP4 Full Kit is supported only on Windows 2008 R2
NotesAM 7.1 is supported on Windows Server 2008 R2 and not on Windows Server 2008. See product Support Matrix
Legacy Article IDa61968

Attachments

    Outcomes