000030436 - VIA application is not supported on Android devices running 4.3 version or lower

Document created by RSA Customer Support Employee on Jun 16, 2016Last modified by RSA Customer Support Employee on Apr 22, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000030436
Applies ToVIA Mobile Application for Android
IssueVIA application does not connect to VIA Access server on Android devices running 4.3 OS.
CauseAndroid 4.3 uses cipher suites to establish connection with the server that are considered as not enough secure. Because of this reason VIA application is not supported on devices running Android version 4.3 or lower.
ResolutionUsers will need to upgrade their Android version to 4.4 or above in order to be able to use Android Via application. 

Attachments

    Outcomes