000021364 - RSA ClearTrust Agents 3.5 for ACM and Apache 2.0 do not perform CRL checking

Document created by RSA Customer Support Employee on Jun 16, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000021364
Applies ToRSA ClearTrust Agent 3.5 for Access Control Module (ACM)
RSA ClearTrust Agent 3.5 for Apache 2.0
Microsoft Windows 2000 Server SP4
IssueRSA ClearTrust Agents 3.5 for ACM and Apache 2.0 do not perform CRL checking
CauseThere is a known issue with the RSA BSAFE MODSSL-C that is bundled with the ACM & Apache agents that does not allow it to perform CRL checking
ResolutionThis issue is resolved in hot fix 3.5.0.23 for RSA ClearTrust Agent 3.5 for Apache 2.0. Contact RSA Security Customer Support to request this hot fix, or request the latest fix level (which is cumulative, and contains fixes from previous fix levels). Review the provided Readme file for installation instructions.
Legacy Article IDa22633

Attachments

    Outcomes