000020694 - ClearTrust IIS Plugin stops responding with SSL and form-based authentication enabled

Document created by RSA Customer Support Employee on Jun 16, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 5Show Document
  • View in full screen mode

Article Content

Article Number000020694
Applies ToRSA ClearTrust Agent 4.6.1 for Microsoft IIS
IssueClearTrust IIS Plugin stops responding with SSL and form-based authentication enabled
CauseThis is caused by a limitation in the ISAPI filter that ClearTrust used to retrieve POST'ed data
ResolutionTo correct this issue, install RSA ClearTrust Agent 4.7 for IIS. To get it, contact RSA Security Customer Support or visit RSA SecurCare Online to download the latest IIS Agent version 3.0.1:

https://knowledge.rsasecurity.com/agent/cleartrust/3.0/default.html

NOTE: See the solution titled Invalid passcode error after upgrading from RSA ClearTrust Agent 4.7 to 3.0.1 for additional information about upgrading from RSA ClearTrust Agent 4.7 for IIS to Agent 3.0.1.
Legacy Article IDa18248

Attachments

    Outcomes