000026147 - RSA RADIUS server fails to install and produces core file.

Document created by RSA Customer Support Employee on Jun 16, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000026147
Applies ToAuthentication Manager 6.1.2
RSA RADIUS
Solaris 9
Solaris 10
IssueRSA RADIUS server fails to install and produces core file.
Cause

The Solaris 9 and 10 patch cluster released in June 2007 is incompatible with the RSA RADIUS 6.1 server included in RSA Authentication Manager 6.1. RSA, The Security Division of EMC, is releasing a set of solutions to address this issue.


With the June 2007 (or later) Solaris patch clusters installed on Solaris 9 or 10 Servers, two possible scenarios can occur:

The first scenario is the failure of the RSA RADIUS Server installation. To resolve this issue, download the later version of the RSA RADIUS software from the Download Central site. The RSA Authentication Manager 6.1 software CDROM for Windows, Solaris, Linux, and all other platforms has been refreshed with the RSA RADIUS Server kit that addresses this issue (Part# 4545A2).

The second scenario is the RSA RADIUS Server configuration tool failing if the RSA RADIUS Server 6.1 was previously installed. To resolve this issue, RSA strongly recommends updating RSA Authentication Manager and RSA RADIUS Server with the 6.1.2 patch if the RSA RADIUS Server is not already updated with the 6.1.2 patch. If the RSA RADIUS Server is already updated with the 6.1.2 patch, a new version of the rsainstalltool is available from RSA SecurCare Online to address this issue.

Legacy Article IDa37650

Attachments

    Outcomes