000020082 - Do you need to upgrade Remote Administration if you upgrade your ACE/Servers?

Document created by RSA Customer Support Employee on Jun 16, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000020082
Applies ToRSA ACE/Server 4.1 (no longer supported as of 2-1-2004)
RSA ACE/Server 5.0.x (no longer supported as of 8-15-2004)
RSA ACE/Server 5.1 (no longer supported as of 7-14-2006)
RSA ACE/Server 5.2
RSA Authentication Manager 6.0
Microsoft Windows NT 4.0
Microsoft Windows 2000
Microsoft Windows Server 2003
UNIX (AIX, HP-UX, Solaris)
IssueDo you need to upgrade Remote Administration if you upgrade your ACE/Servers?
Which versions of Remote Administration and ACE/Server are compatible with each other?
ResolutionYou need to ensure your version and patch level of Remote Administration software is the same version and patch level as your ACE/Server. For example, if you have ACE/Server 5.01, you need to run version 5.01 of Remote Admin. If you install patch 2 onto your ACE/Server, you need to install the Remote Admin patch 2 which is included with the Server Patch onto your Remote Administration machines. You cannot run a later version or patch level of Remote Administration than the ACE/Server version and patch level, or vice-versa.

NOTE: If you wish to force ACE/Server 5.0.x to reject Remote Administration Consoles that attempt to connect to it when they do not have the same patch level, you can do this by applying a hot fix over the patch. This hot fix was produced subsequent to patch 4, but it will work on any patch level of ACE/Server 5.0.x. Once the hot fix is applied on the server side, the server will enforce the patch level on the remote administration consoles. Once the consoles are upgraded with the hot fix, and provided they are at the same patch level, they will be able to connect to the server. This functionality will be a standard part of future versions of the product.

To get this hot fix, please contact RSA Security Technical Support and request hot fix reference tst00034046.
Legacy Article IDa14310

Attachments

    Outcomes