000022398 - Does the RSA BSAFE SSL-C SSL v2 vulnerability affect RSA Keon Certificate Authority 6.5.1?

Document created by RSA Customer Support Employee on Jun 16, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000022398
Applies ToKeon Certificate Authority 6.5.1
RSA BSAFE SSL-C
SSL v2
IssueDoes the RSA BSAFE SSL-C SSL v2 vulnerability affect RSA Keon Certificate Authority 6.5.1?
ResolutionThe out-of-the-box installation and configuration of RSA Keon CA 6.5.1 uses TLS (SSL v3.1) only, so by default, there are no SSL v2 vulnerabilities as described in the RSA SecurCare Alert sent 10/17/05.

However, RSA Keon KCA 6.5.1 still enables users to configure SSL V2 which can increase the risk of being vulnerable, but RSA Security advises against such changes in the configuration.
Legacy Article IDa28339

Attachments

    Outcomes