000023541 - Does the 4/17/07 'RSA RADIUS Server 6.1 ? Potential File System Corruption' notice apply to Appliances?

Document created by RSA Customer Support Employee on Jun 16, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000023541
Applies ToAppliance has Radius Agent installed
RSA SecurID Appliance 2.0
IssueDetermine if the  "RSA RADIUS Server 6.1 ? Potential File System Corruption" is relevant to appliances.
ResolutionIf RSA Radius v6.1 has been installed on the appliance, visit https://knowledge.rsasecurity.com/ and download the "RSA SecurID Appliance 2.0.1 Upgrade Kit".  If you already have RSA RADIUS Server 6.1 installed, running the RSA SecurID Appliance 2.0.1 upgrade automatically applies the RSA RADIUS Server 6.1.1 patch.
Legacy Article IDa34374

Attachments

    Outcomes