000019147 - Is RSA ACE/Agent for Web supported on AOL 6.0 web browser?

Document created by RSA Customer Support Employee on Jun 16, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000019147
Applies ToRSA ACE/Agent for Windows NT 4.4.x (no longer supported as of 3-3-2003)
RSA ACE/Agent for Web
Microsoft Windows
AOL 6.0
IssueIs RSA ACE/Agent for Web supported on AOL 6.0 web browser?
RSA SecurID prompts do not appear at all (or not properly) on RSA ACE/Agent for Web page on the AOL 6.0 web browser
RSA SecurID prompts appear properly on other browsers
CauseAOL web browser may not necessarily support the scripting language used in RSA ACE/Agent for Web page
ResolutionRSA ACE/Agent has been QA'ed on Microsoft Internet Explorer 4.0 and above as well as Netscape Navigator 4.0 and above. While it may work on other web browsers and versions, it is not supported in these cases.
Legacy Article IDa6486

Attachments

    Outcomes