000019264 - Error: 'Access Violation in _INS0432_MP.exe' when installing RSA ACE/Server Remote Administration

Document created by RSA Customer Support Employee on Jun 16, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000019264
Applies ToRSA ACE/Server 5.0.1 (no longer supported as of 8-15-2004)
RSA ACE/Server 4.1 (no longer supported as of 2-1-2004)
Microsoft Windows 2000 Advanced Server
IssueError: "Access Violation in _INS0432_MP.exe" when installing RSA ACE/Server Remote Administration
When you try to install the Remote Administration program, the installation fails with the error "Access Violation in _INS0432._MP"
CauseThe _INS0432._MP.exe file is part of the InstallShield Setup wizard that is used by the ACE/Server installation process. The problem arises with different versions of service pack installed on the system.
ResolutionMicrosoft has documented this problem and has developed a workaround to fix the issue in tech note Q185594.  For further information, follow this Microsoft link.
Legacy Article IDa7494

Attachments

    Outcomes