000022429 - Interoperability of RSA Authenticator Utility  RSA SecurID SID800 Authenticator  and Funk Odyssey client

Document created by RSA Customer Support Employee on Jun 16, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000022429
Applies ToRSA Authenticator Utility (RAU) 1.0
RSA SecurID SID800 Authenticator
Funk Odyssey Client 4.04
Microsoft Windows XP Professional
IssueInteroperability of RSA Authenticator Utility, RSA SecurID SID800 Authenticator, and Funk Odyssey client
Funk Odyssey client manager program aborts with no error when RSA SecurID SID800 Authenticator is plugged in
If when configuring the Funk Odyssey client manager program you click Profiles > choose to select a certificate > click Browse, the Odyssey Profile Manager terminates without displaying any error message
CauseRSA Security and Funk engineers have jointly identified that this problem is due to the way in which the Odyssey client was reading the RSA Authenticator Utility (which is used to access the RSA SecurID SID800 Authenticator)
ResolutionThe problem has been resolved in an update of the Funk Odyssey client software. This has been tested by both Funk and RSA Security, and is confirmed to resolve the issue. Currently, the version number is expected to be known as 4.34; however, this may be changed by Funk Software closer to the release date. For further information, contact you Funk Software sales contact or visit the Funk web site at http://www.funk.com.
WorkaroundUser is selecting a default certificate to associate with a profile
Legacy Article IDa28422

Attachments

    Outcomes