000022538 - Error: 'Unsupported server version' while installing RSA ClearTrust Agent 4.6 for IBM HTTP

Document created by RSA Customer Support Employee on Jun 16, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000022538
Applies ToMicrosoft Windows Server 2003
RSA ClearTrust Agent 4.6 for IBM HTTP
IBM HTTP Server (IHS) 6.0.2
IssueInstall RSA ClearTrust Agent 4.6 for IBM HTTP on IBM HTTP Server (IHS) 6.0.2
Error: "Unsupported server version" while installing RSA ClearTrust Agent 4.6 for IBM HTTP
CauseRSA ClearTrust Agent 4.6 for IBM HTTP Server is not supported on IBM HTTP Server 6.0.2. This version of the Agent was only qualified against IBM HTTP Server 2.0.47.
ResolutionSupport for IBM HTTP Server 6.0.2 is planned for RSA ClearTrust Agent version 4.7. Contact RSA Security Customer Support for information on the estimated release date for this product.
Legacy Article IDa29000

Attachments

    Outcomes