000025805 - How to fix BEA WebLogic issue with Codehaus XFire

Document created by RSA Customer Support Employee on Jun 16, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000025805
Applies ToRSA Adaptive Authentication 5.7
BEA WebLogic
Codehaus XFire
Java
Web services application
Stand alone application
IssueHow to fix BEA WebLogic issue with Codehaus XFire
ResolutionCurrently there is an issue with the JRockit JVM and the version of Codehaus XFire used with RSA Adaptive Authentication 5.7. To make Adaptive Authentication work correctly, you must use the Sun version of the JVM.
Legacy Article IDa31602

Attachments

    Outcomes