000021580 - Error: 'Cannot load ct_apache_agent.dll into server: (182)' in RSA ClearTrust Agent log

Document created by RSA Customer Support Employee on Jun 16, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000021580
Applies ToRSA ClearTrust Agent for Oracle HTTP
Microsoft Windows 2000 Server
Oracle Applications Server 10g
IssueError: "Cannot load ct_apache_agent.dll into server: (182)" in RSA ClearTrust Agent log
CauseOracle Applications Server uses a customized version of Apache 1.3 that requires the Apache 3.5 agent which is available only on UNIX platforms (Solaris, Linux, HP-UX), not Windows
ResolutionTo correct this issue, if possible, use a UNIX-based platform for Oracle Applications Server. Alternately, use RSA Access Control Manager (ACM) on Windows as an authenticating proxy for Oracle Applications Server.
Legacy Article IDa23846

Attachments

    Outcomes