000021389 - Error: 'Error: Loading of version 4.1 (or earlier) database files is not supported. Please consult database migration documentation.' in RSA ACE/Server

Document created by RSA Customer Support Employee on Jun 16, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000021389
Applies ToRSA ACE/Server 5.2
Microsoft Windows 2000
Microsoft Windows Server 2003
IssueError: "Error: Loading of version 4.1 (or earlier) database files is not supported. Please consult database migration documentation." in RSA ACE/Server
C:\ace\prog>sdloadsrv -u
RSA ACE/Server 5.2 [063] - Load Utility - Copyright (c) 1994-2003 RSA Security I
nc.

Loading: sdserv.dmp
Loading of version 4.1 (or earlier) database files is not
supported. Please consult database migration documentation.
CauseThe  RSA ACE/Server 5.2 for Windows Installation Guide incorrectly states that you can load in a 4.1 or earlier dump file with the sdloadsrv.exe command

-u None Loads a version 4.1 or earlier dump file in upgrade mode, which creates the Replica table in the new database and adds the current system as the Primary Server. When used with a 5.2 dump file, this option behaves like the -r option.
Resolution
A direct upgrade from RSA ACE/Server 4.1 or earlier versions to version 5.2 is not supported. Contact RSA Security Customer Support for more information.
Legacy Article IDa22759

Attachments

    Outcomes