000021430 - Error: 'Internal Server Error' when using RSA ClearTrust Agent 4.6 for Apache

Document created by RSA Customer Support Employee on Jun 16, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000021430
Applies ToSun Solaris 2.8
Apache 2.0.49
RSA ClearTrust Agent 4.6 for Apache
IssueError: "Internal Server Error" when using RSA ClearTrust Agent 4.6 for Apache
Premature end of script headers
CauseHeader variables are not passed across to CGI applications correctly when RSA ClearTrust Agent is installed; installation of the agent causes the symptom, and occurs even when the CGI scripts themselves are not protected
ResolutionThis issue is resolved in hot fix 4.6.0.1 for RSA ClearTrust Agent 4.6 for Apache. Contact RSA Security Customer Support to request this hot fix, or request the latest fix level (which is cumulative, and contains fixes from previous fix levels). Review the provided Readme file for installation instructions.
WorkaroundInstalled RSA ClearTrust Agent
Legacy Article IDa22920

Attachments

    Outcomes