000021840 - Error: 'Proxy Authentication Required' (407 error code) in RSA ClearTrust Agent 3.5 for Access Control Module (ACM)

Document created by RSA Customer Support Employee on Jun 16, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000021840
Applies ToRSA ClearTrust Agent 3.5 for Access Control Module (ACM)
Red Hat Linux 5.1
IssueError: "Proxy Authentication Required" (407 error code) in RSA ClearTrust Agent 3.5 for Access Control Module (ACM)
Apache ProxyRequests directive (htpd.conf) set to "On"
Utilizing ProxyPass for forward proxy
Using non-form-based authentication (HTTP Basic auth)
ResolutionThis issue has been resolved in a hot fix for RSA ClearTrust Agent 3.5 for Access Control Module (ACM). Contact RSA Security Customer Support and request hot fix 3.5.0.32. This hot fix addresses this issue by modifying the Agent such that it responds with HTTP 401 status code to the browser if ACM is functioning as a reverse proxy, and responds HTTP 407 status code to the browser functioning as a forward proxy.
Legacy Article IDa25297

Attachments

    Outcomes