000018799 - How to upgrade to Sentry CA 3.6 from a previous version of Sentry CA.

Document created by RSA Customer Support Employee on Jun 16, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000018799
Applies ToSentry CA 3.6
TechNote 0170
IssueHow to upgrade to Sentry CA 3.6 from a previous version of Sentry CA.
The instructions for upgrading from a previous version of Sentry CA to Sentry CA 3.6 are not included on the product cdroms. There are also steps that need to be done before and after to leave the gid at the correct value.
ResolutionFor details on how to upgrade from previous versions of Sentry CA to Sentry CA 3.6, please contact RSA support for documentation on the Sentry Upgrade Tool. This document provides details on how to complete each upgrade. Adobe Acrobat Reader 3.0 and higher is required to read it.

As well as following the instructions in this document, you must also do the following:
1. Before upgrading your existing Sentry CA database, through the Administration web server, go to
   https://<ca_hostname>:<admin_port>/ca/admin/listuobjects.xuda?objectclass=gid
   and click edit.
2. Record the value under Current Attribute for GID.
3. Complete your upgrade as documented in the Sentry Upgrade Tool.
4. Once you have restarted your services, again go to
   https://<ca_hostname>:<admin_port>/ca/admin/listuobjects.xuda?objectclass=gid
   and click edit.
5. Change the Current Attribute for GID to match what you recorded in step 2.
Legacy Article IDa3601

Attachments

    Outcomes