000022173 - Getting Metabase errors when opening the ISM SecurID tab after installing RSA ACE/Agent for Web

Document created by RSA Customer Support Employee on Jun 16, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000022173
Applies ToMicrosoft Windows Server 2003
Microsoft Windows 2000 SP4
RSA ACE/Agent 5.0 for Web
RSA ACE/Agent 5.2 for Web
RSA Authentication Agent 5.3 for Web
IssueGetting Metabase errors when opening the ISM SecurID tab after installing RSA ACE/Agent for Web
Error occurs after upgrading from RSA ACE/Agent 5.0 for Web to version 5.2 or 5.3
CauseDifferent versions of our agent make different changes to the Metabase. In this case, the Metabase is not in a state that is compatible with the current agent.
ResolutionTo correct this issue, stop IIS Services. Then, from the "Program Files\RSA Security\RSAWebAgent directory, run the following command:

    SchemaUpdate /r
    SchemaUpdate /u
Legacy Article IDa27276

Attachments

    Outcomes