000025743 - RSA Deployment Manager 1.3 - Client attempted connection with unsupported version identifier.

Document created by RSA Customer Support Employee on Jun 16, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000025743
Applies ToRSA Authentication Manager Server 6.1.1
RSA Authentication Manager Server 6.1.2
RSA Deployment Manager 1.3
Microsoft Windows 2003 SP1
IssueRSA Deployment Manager 1.3 - Client attempted connection with unsupported version identifier.
Deployment Manager fails to establish workpool connections to Authentication Manager Server database. Error reported in Application Event Log: Client attempted connection with unsupported version identifier: ERROR: SSL System error.
CausePassword for establishing connections to Authentication Manager database expired on Deployment Manager Administrative account.
ResolutionRun Database Administration on the Authentication Manager Server. Edit the Deployment Manager Administrative user account. Create a new password. Re-start the Deployment Manager Web service.
Legacy Article IDa37518

Attachments

    Outcomes