000020429 - Single sign-on not working between RSA ClearTrust Agents 3.5 and 4.7 (version 2)

Document created by RSA Customer Support Employee on Jun 16, 2016Last modified by RSA Customer Support Employee on Apr 21, 2017
Version 2Show Document
  • View in full screen mode

Article Content

Article Number000020429
Applies ToRSA ClearTrust Agent 3.5 for Apache 2.0
RSA ClearTrust Agent 4.7.1 for Apache
Recently upgraded RSA ClearTrust Agent 4.7.1 to version 3.5
IssueSingle sign-on not working between RSA ClearTrust Agents 3.5 and 4.7 (version 2)
Prompted for authentication when going from RSA ClearTrust Agent 3.5 to 4.7 protected resources
CauseThis issue can be caused by running RSA ClearTrust Agent 3.5 with the 4.7.1 webagent.conf
ResolutionTo correct this issue, ensure that all 3.5 webagent.conf parameters are properly configured when upgrading to RSA ClearTrust Agent 3.5.
Legacy Article IDa22452

Attachments

    Outcomes